Aide sur I7 9900 k qui chauffe

Suglock

Newbie
20/4/20
23
0
1
Bonjour à tous,
Je suis novice en O/C et je me tourne vers votre expérience pour m'aider.
J'ai un i7 9900k sur une Asustek Strix Z390 gaming-e, une Gigabyte Aorus RTX 2080 TI xtrême 11 gigas et un Be quiet Rock 4 pro....
Mon boîtier est une grande tour cool Master avec 5 ventilos en 360...
J'ai figé mon O/C à 5 ghz en bloquant le ratio à 50...
Le reste en automatique xmp etc...
Le problème c'est que je me suis rendu compte que le cpu chauffe beaucoup il est à 90-100 degrés...
Je n'ai pas d'erreur ou d'écran bleu...
J'ai lu beaucoup de posts sur le I7 9900 k qu'il chauffait etc...
Je me pose donc la question suivante est ce le ventirad qui est pas assez performant et dans ce cas je passe sur WC AIO ou mes réglages dans le bios inadaptés..vcore trop haut ou un truc automatique de ce style...
J'oubliais mon usage est de la simulation aérienne et automobile sur châssis en triple screen.
Merci de votre retour
 

OldSKol

Membre
Membre du Lab Overclocking.com
11/11/19
71
37
18
bonjour, la température dépend surtout du voltage cpu ,mais c'est vrai que les 9000 chauffe un peu
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
187
45
28
Bonjour, comme la dit OldsKol, tout depend de la tension, si celle-ci est en auto le cpu peut chauffé bien plus.
Un overclocking manuel est conseillé pour la durée de vie du materiel.

Je te conseille le tuto suivant pour overclocker:
 

Suglock

Newbie
20/4/20
23
0
1
A sympa je vais regarder ça et pour le kit watercooling relayé dans mon post précédent ?
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
187
45
28
Deja remonte le rad avec de la nouvelle pate thermique
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
187
45
28
Pour le kit, c’est chere mais perf. Sinon aio
 

Suglock

Newbie
20/4/20
23
0
1
Hello à tous,
J'ai suivi à la lettre le tuto gentiment conseillé (bloqué le vcore à 1.20 et après essais le LLC à 6) du coup actuellement je suis à 63 degrés à 4.9 ghz pour un vcore de 1.20 après 45 minutes D'OCCT et aucune erreur.
Inutile de préciser que les fréquences 4.7 et 4.8 passent sans problème après une heure d'OCCT.
Pour voir, j'ai essayé à 5 ghz sans toucher au Vcore de 1.20 mais après 03 minutes OCCT m'a indiqué 375 erreurs...mais j'étais à 66 degrés ce qui est pas mal et encourageant.
Je suppose qu'il va falloir que je monte progressivement le Vcore.
Merci en tout cas...c'est top..
Je reviens vers vous pour vous dire la fréquence définitive
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
187
45
28
alors c'est plutot bon, je te conseille par contre d'oc via des bench comme cinebench R15 ou R20, tu aura des temperature plus porche d'un usage h24.
ensuite usage h24, et pour tester la stabilité cpu + memoire utilise memtest hci
 

Suglock

Newbie
20/4/20
23
0
1
Merci...
Dernière chose...
Mon cache ratio est en auto..je laisse ou je commence par quelle valeur
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
187
45
28
salut, pour le cache ratio tu peux monter de 1 en 1 à partir de 45(à voir avec le screen cpu-z) sans toucher aux tension, pas plus de 49-50 je pense.
as tu activé le xmp pour la ram ? active le si ce n'est pas fait avant de t'occuper du cache et fait un memtest hci à 100% pour voir si c'est stable deja.
et envoie un screen cpu-z de l'onglet "memoire" avant de commencer à monter le ratio.

pour tester le cache utilise cinebench et geekbench(le 4 est tres bien). quand tu aura atteind le max fait un 100% sur
memtest hci pour voir si tu n'as pas d'erreur memoire.
 

Suglock

Newbie
20/4/20
23
0
1
Hello,
J'ai activé le xmp effectivement..
Je vais faire ça et suivre tes conseils....
Pour l'instant à 5 Ghz cela a tenu à 1.22 et en température j'étais à 83...
Ce que je ne comprends pas c'est que j'avais bloqué le vcore à cette valeur et le LLC à 6 (aucune fluctuation en iddle et en full ça passe juste à 1.208) mais en 5 ghz c'est monté à 1.260 alors que j'avais bloqué à 1.22 et laissé le LLC à 6
Je retourne à 4.9 car cela chauffe moins (74) et je suis toujours en 1.20...
Je vais faire tous les tests avec les logiciels conseillés et reviens vers vous...
Le cache ratio par défaut il est à 43 non ?
Et j'ai lu qu'augmenter le cache ratio ça généré de la chauffe...
Est il utile de l'augmenter ?
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
187
45
28
Le cache ratio est très important, tu as un gain de perf non négligeable, pour la fluctuation ca va encore, 1,26 pour un 1,22, du moment que c’est stable et que la chauffe est maîtrisée....
Mais si jamais c’est trop reste sur 4,9ghz en montant plutôt le cache. Sinon peux tu me dire ce que tu as en ram et ce que le bios te donne en tension vccio et vsa ?
 

Suglock

Newbie
20/4/20
23
0
1
32 Gigas (4x8) G Skill TridentZ RGB F4-3200C16-8GTZR
VCCIO 1.328
Le VSA 1.216
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
187
45
28
Ok, le vccio me semble élevé, quand tu aura finit avec le cache baisse le vccio a 1,25v et le vsa a 1,2v et test sur geekbench cinebench et après fait un memtest (je t’envoie la version pro)
 

Suglock

Newbie
20/4/20
23
0
1
Super merci c'est sympa
Je suis en train de réfléchir en // à acheter un kit watercooling
Quand pense tu ?
J'ai regardé quelques tuto cela n'a pas l'air trop compliqué
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
187
45
28
voila pour memtestpro, je supprime le lien dans 1h
edit : fichier supprimé
 
Dernière édition:

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
187
45
28
Pour le kit ca reste chere, tu peux t’en faire un pour moins chère
 

Suglock

Newbie
20/4/20
23
0
1
Merci pour le soft c'est super sympa.
Pour le kit, je sais bien mais je débute et je vais au plus facile....(remarque je disais ça hier pour l'OC; rire) tu penses qu'il est performant ?