ASUS RTX 3090 O24G (1 bip long et 3 court)

Fighter777

Newbie
22/10/20
7
0
1
Bonjour,

J'ai reçu ma RTX 3090 STRIX O24G hier et même après avoir mis le bios carte mère et le firmware de la carte graphique, j'ai un bip long et 3 court au démarrage.
La carte mètre est une ASUS maximus X HERO avec un 8700K(delid) et le code erreur correspond à "GPU non détecté".

L'alimentation est une corsair 850TX et les bench que j'ai fais semble être dans la moyenne (le 8700K bride un peu la carte) :
https://www.3dmark.com/3dm/51948192 (time spy)
https://www.3dmark.com/3dm/51947821 (time spy extreme)


Sachant que la carte graphique fonctionne et est bien détecté par windows, GPU tweak, msi afterburner et les leds bien pilotable par le logiciel AURA.
Quelqu'un a-t-il eu ce genre de problème ?

Merci d'avance.
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
206
55
28
Salut,
as-tu essayé:
Clear cmos
changement de bios sur la 3090 avec l'interrupteur prévue pour)
Changement de port pcie (second x16 ou x4 pch)
 

Fighter777

Newbie
22/10/20
7
0
1
clear cmos ? tu parle d'un reset bios ?

Manuel de la CM : ROG MAXIMUS X HERO Manual | Cartes mères | ASUS France
liste des slots d’extension page 23

J'ai mis à jour le firmware de la 3090 avec le logiciel de asus dispo ici : ROG-STRIX-RTX3090-O24G-GAMING BIOS & FIRMWARE | Graphics Cards | ASUS Global

Mon bios de carte mère a été reset dans la foulée de la maj de celui-ci

j'ai eu le problème sur les 3 phases d'upgrade :
1) CM et CG non maj
2) CM maj vers 2402 et CG non maj
3) CG et CM maj

j'ai enlevé la CG pour dépoussiérer le port PCI-e (desfois que) et je l'ai remise sur le port PCI-e X16
 

Fighter777

Newbie
22/10/20
7
0
1
donc j'ai testé le bouton pour changer passer en mode silence, changé de port pci-e, ça change rien ^^

je n'ai pas le bip quand je branche l'écran sur le port DP de la carte mère car il trouve le GPU du CPU mais ducoup ça règle pas le problème :S

J'ai contacté le support ASUS pour avoir des infos ...
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
206
55
28
Essaye en hdmi, sinon via le bios de la carte mère essaye de passer la configuration pcie en 4x4x4x4 ou/puis x8x8.

Sinon ya peut être un pb d'alim :/
 

Fighter777

Newbie
22/10/20
7
0
1
J'ai pas le soucis avec ma 980 et j'avais pas le soucis avec mon ancienne 2080TI (niveau consommation, on est bien aussi ... ^^)

Au démarrage, la carte ne consomme pas 100% de sa consommation max (et heureusement d'ailleurs lol)
Pour avoir fais des bench hier, si l'alimentation n'aurais pas été suffisante alors elle se serait mise en sécurité


Je peux certes tester en HDMI mais y'a quand même peu de chance

y'a 4 possibilités qui me viennent à l'esprit :
1) la carte met trop de temps à booter sur son bios (UEFI depuis les GTX 900) et n'est pas détecté dans les temps par la CM (ça me parait bizarre mais bon...)
2) le firmware à un soucis ...
3) la carte n'est pas prise en charge par la CM (ça peut arriver...)
4) la carte à un défaut (là ça me ferais chier ^^)
 

Vertex_FR

Membre Actif
Membre du Lab Overclocking.com
12/11/19
206
55
28
j'ai eu un soucis similaire avec une gtx970 et ma b450i.
pas de boot avec un ryzen 3 1200af, gpu non detecté ( nécessite le passage en 4x du slot pcie)
boot parfaitement avec un ryzen 3 3100.
 

Darksoul71200

Newbie
15/11/20
3
0
1
Bonjour

En fouillant sur divers forums sur le net j’ai vu effectivement que beaucoup de personnes dans le monde avant le même souci sur les 3080 ET 3090 et voici la solution provisoire en attendant une mise à jour des cartes graphiques ou cartes mères, il faut désactiver le CSM dans le bios UEFI car incompatible avec la CG (cf photo jointe). Bien sûr il faut avoir à l’esprit d’avoir Windows sous UEFI et non en LEGACY. Et la magique plus de problème je n’ai plus que le bip de post démarrage.



CSM.jpg
 
Dernière édition:

Fighter777

Newbie
22/10/20
7
0
1
Alors j'ai certes pas les bips mais vu que mon Windows10 est un upgrade d'un Win7 en MBR ...alors j'ai pas le boot ^^

J'attends décembre pour changer l'alimentation par une plus véloce car toutes les 1000-1200W sont en rupture de stock ...
 

Darksoul71200

Newbie
15/11/20
3
0
1
pour passer de MBR en UEFI rien de plus simple je conseil de suivre ce lien (Convertir MBR en UEFI) je l'ai fait sur 2 pc aujourd'hui cela à pris 2 minutes. un fois fais bien vire le CSM. Pour l'alim j'en avait acheter une d'occase sur le bon coin en 1000w rm corsair. Vous devriez trouvez votre bonheur. cdt
 

Fighter777

Newbie
22/10/20
7
0
1
pour le matos en général, je préfère acheter neuf ^^, j'ai lorgné sur une HX1200I qui arrivent en stock début décembre